Notice of incident

Minor incident Virtual medical clinic (VMC) / Scanning module
2022-04-13 09:23 EDT · 9 minutes

Updates

Resolved

The problem is now resolved. Access to the scanning module has been restored.

April 13, 2022 · 09:33 EDT
Issue

We are currently experiencing problems with the connection to the scanning application.

We are trying to correct the situation as soon as possible. The resolution time is estimated at 30 minutes.

Thank you for your understanding.

April 13, 2022 · 09:25 EDT

← Back