Notice of incident

Minor incident Omnimed EMR
2022-05-09 08:43 EDT · 1 day, 2 hours, 16 minutes

Updates

Resolved

The situation has been resolved since our last fix this morning around 11 am.

Our team continued to monitor the situation closely and make validations throughout the day in order to confirm that the situation is back in order. All problematic data has been fixed and all notes can be accessed and edited.

We thank you for your understanding.

May 10, 2022 · 16:32 EDT
Monitoring

Clinical notes that were still problematic (those that contained clinical tools) are now fixed.

We are carrying out final validations to ensure that the situation is completely restored for all clinical notes in our system.

Thank you for your patience.

May 10, 2022 · 12:09 EDT
Monitoring

Our fix appears to have worked well. Notes and patient records that were problematic are now accessible again.

We are investigating to see if there is still data that needs to be fixed. Please feel free to contact us if there is anything.

Thank you for your understanding!

May 10, 2022 · 09:43 EDT
Update

Work is underway to expedite the correction of problematic notes and records. Our tests have been conclusive so far. The estimated full resolution time is 1 hour.

May 10, 2022 · 09:15 EDT
Update

The problem of modifying notes written yesterday is still present for several notes this morning, considering that the note correction procedure is still in progress.

Some complete patient records are inaccessible. Notes written today will not be affected.

All saved content is preserved, no notes are lost. An update will be published soon to estimate the remaining correction time.

May 10, 2022 · 08:14 EDT
Update

We are still investigating the problem related to the modification of the notes written since yesterday 11 pm. As these notes cannot be modified, all actions taken from these notes are currently unavailable (view, save, print, transmit, task related to the note). All saved content is preserved, no notes are lost.

A correction will be deployed during an exceptional maintenance tonight.

May 9, 2022 · 11:48 EDT
Update

Transmission by fax, email and SMS is now restored.

We’re working on a solution to restore edit access to clinical notes. Note that it is always possible to create a new note if necessary and save it.

A further update on the situation will be made as soon as possible.

May 9, 2022 · 10:03 EDT
Update

A patch for transmission problems and note editing issues will be deployed shortly and may cause instabilities. Please save your work often.

Update: the situation also affects the modification of any note that contains a transmission or a clinical entity (element added from the summary).

May 9, 2022 · 09:24 EDT
Issue

We’re currently having problems with fax, email and SMS transmission. Incident resolution time is now estimated at 2 hours. Also, editing notes containing a transmission is temporarily unavailable.

This message will be updated as soon as more details are available.

Thank you for your understanding.

May 9, 2022 · 08:52 EDT

← Back