Notice of incident

Minor incident Omnimed EMR
2022-06-13 09:47 EDT · 52 minutes

Updates

Resolved

The situation is now resolved. We are monitoring the situation closely.

Our team is investigating with our suppliers to have more details on why the Internet connection linked to our servers has been affected.

Thank you for your patience!

June 13, 2022 · 10:40 EDT
Issue

We’re currently experiencing delays in the Web EMR.

We’ll make our best to resolve the problem as soon as possible. Resolution time for the incident is now estimated at 1 hour.

This message will be updated as soon as more details are available.

Thank you for your understanding.

June 13, 2022 · 09:50 EDT

← Back