Notice of incident

Major incident Omnimed EMR
2022-06-13 12:08 EDT · 45 minutes

Updates

Resolved

The situation is again resolved. We are monitoring the situation closely and are in communication with the data center team.

A postmortem on events will be provided later in the day.

June 13, 2022 · 12:53 EDT
Investigating

The investigation is ongoing to identify the cause of the incident to restore service. Resolution time for the incident is now estimated at 30 minutes.

June 13, 2022 · 12:33 EDT
Issue

We’re currently having problems with the connection to the Web EMR.

We’ll make our best to resolve the problem as soon as possible.

This message will be updated as soon as more details are available.

Thank you for your understanding.

June 13, 2022 · 12:11 EDT

← Back