Problem with cell phone transmissions

Minor incident Services and external partners SMS and email transmissions
2022-06-21 11:13 EDT · 2 hours, 31 minutes

Updates

Resolved

Corrections were made yesterday at the beginning of the afternoon. Following these fixes, we have been monitoring the situation closely and can confirm that the SMS send failure rate is back to normal as of 1:45 p.m. yesterday.

Thanks!

June 22, 2022 · 08:24 EDT
Issue

Please note that there are currently several cell phone transmission failures.

The features affected are:

  • the sending of PINs by SMS for the download of clinical tools sent by email,
  • the sending of appointment proposals by SMS,
  • sending SMS from the administrative center, and
  • adding photos to the clinical note via cell phone (since the download link is sent by SMS).

There is a failure rate of approximately 25%. Failures are increasing since a few days. The failure is tied to the recipient’s cell phone number, so if a transmission fails for that number, all other transmissions by cellphone will also fail. The issue appears to be related to various phone carriers blocking this type of message.

Our team is working with our supplier to find a quick solution to the situation.

In the meantime, we suggest that you use communications by email when applicable. If you still want to use SMS transmissions, we suggest that you consult the sending failures several times a day from the Transmissions module.

June 21, 2022 · 11:22 EDT

← Back