Problem with cell phone transmissions

Minor incident Services and external partners SMS and email transmissions
2022-07-04 13:45 EDT · 3 days, 20 hours, 30 minutes

Updates

Resolved

SMS transmission is now back to normal. Work will continue in the next few days to ensure the continuity of SMS communications.

July 8, 2022 · 10:16 EDT
Update

Our team is constantly monitoring the rate of transmission errors by SMS.

We are working with our supplier to put in place a permanent solution.

In the meantime, we suggest that you use communications by email when applicable. If you still want to use SMS transmissions, we suggest that you consult the sending failures several times a day from the Transmissions module.

July 6, 2022 · 11:57 EDT
Issue

Please note that there are currently several cell phone transmission failures.

The features affected are:

  • the sending of PINs by SMS for the download of clinical tools sent by email,
  • the sending of appointment proposals by SMS,
  • sending SMS from the administrative center, and
  • adding photos to the clinical note via cell phone (since the download link is sent by SMS).

The transmission failure rate has been on the rise again since Sunday, despite the changes put in place last week. The failure is tied to the recipient’s cell phone number, so if a transmission fails for that number, all other transmissions by cellphone will also fail.

A new meeting is planned with our supplier to find a permanent solution to this situation.

In the meantime, we suggest that you use communications by email when applicable. If you still want to use SMS transmissions, we suggest that you consult the sending failures several times a day from the Transmissions module.

July 4, 2022 · 13:50 EDT

← Back