Incident affecting the QHR

Minor incident Services and external partners QHR viewer
2022-07-13 11:38 EDT · 23 hours, 22 minutes

Updates

Resolved

The incident is now resolved since 9:07 a.m.

Here is what we’ve received from the QHR Service Center (free translation): “The Health Record incident is now resolved. Note, however, that there may still be some delays in consulting certain written reports of imaging examinations and certain images, given the large volume of information accumulated in the databases since the start of the incident.”

You can contact the QHR service center if needed at: 00_DSQ_Centre_de_services@ssss.gouv.qc.ca 418 683-2433 or 1 877 826-2433 (toll-free)

July 14, 2022 · 11:00 EDT
Issue

The DSQ Service Center advises us that there is currently an incident affecting the Imaging domain in the QHR/DSQ.

They are working on the problem right now. We’ll update this incident when we’ll hear from them.

If needed, you can contact the QHR/DSQ Service Center at: 00_DSQ_Centre_de_services@ssss.gouv.qc.ca 418 683-2433 ou 1 877 826-2433 (toll-free)

July 13, 2022 · 11:43 EDT

← Back