CNESST - Delay of tranmission

Minor incident Services and external partners CNESST
2022-08-19 07:30 EDT · 1 hour, 55 minutes

Updates

Resolved

The CNESST confirmed that the situation had been resolved since 9:24 a.m. this morning.

August 19, 2022 · 10:38 EDT
Monitoring

The situation now appears to be resolved. We no longer see errors or delays in the transmission of reports on our side.

However, we are awaiting confirmation from the CNESST.

August 19, 2022 · 09:21 EDT
Monitoring

The situation now appears to be resolved. We no longer see errors or delays in the transmission of reports on our side.

However, we are awaiting confirmation from the CNESST.

August 19, 2022 · 09:21 EDT
Issue

We have noticed intermittent submissions to the CNESST since 7:33 a.m. this morning. You may notice delays in sending CNESST forms.

Be aware, however, that despite these intermittences, all CNESST forms have been transmitted so far. We have a process in place that allows forms to be rerouted when there are communication problems with the CNESST interface.

We have notified the CNESST, which is investigating the problem.

August 19, 2022 · 09:10 EDT

← Back