Some reports are inaccessible

Minor incident Print and report tool
2022-08-29 10:02 EDT · 1 day, 22 hours, 51 minutes

Updates

Resolved

The backup database is now up to date and working properly. All reports are now available.

Thank you for your patience!

August 31, 2022 · 08:54 EDT
Resolved

The backup database is now up to date and working properly. All reports are now available.

Thank you for your patience!

August 31, 2022 · 08:54 EDT
Monitoring

The back-up database is now accessible. The data dates back to August 29, 2022 at 12:30 p.m. Therefore, reports based on this database can now be generated, but will not contain data entered into the EMR after 12:30 p.m. yesterday.

A maintenance of this database is planned again this evening around 7 p.m. in order to catch up on the delay.

August 30, 2022 · 09:31 EDT
Update

We now expect the backup database to return to normal by tomorrow morning (September 30) at 8 a.m.

August 29, 2022 · 13:30 EDT
Issue

Our stand-by database is currently inaccessible.

All reports based on this database can’t be generated. If you get an error message when trying to retrieve a report that you have successfully retrieved in the past, the cause is likely related to the problem mentioned above.

Estimated resolution time: 12 hours

August 29, 2022 · 10:11 EDT

← Back