Notice of incident - Booking notice sent for all new appointments

Minor incident Omnimed EMR
2022-08-30 09:31 EDT · 2 hours, 35 minutes

Updates

Resolved

The feature to send appointment booking notices is once again available to pilots only.

If your clinic is not part of the pilot, patients will no longer receive email or SMS confirmations (unless you are using the Appointment proposal feature).

We apologize for the inconvenience and thank you for your cooperation.

August 30, 2022 · 12:06 EDT
Issue

A booking notice is sent for any new event booked in the EMR. Note that this only affects events that contain an activity.

This feature should be active as a pilot for certain clinics only. The problem seems to have been present since Friday, August 26, 2022.

WORKAROUND: To avoid sending a booking notice to the patient, you can uncheck both communication modes when booking the appointment.

We are working on a fix to get everything back to pilot quickly. The estimated resolution time is about 2 hours.

Thank you for your understanding.

August 30, 2022 · 09:46 EDT

← Back