Some reports will not be available from 5 p.m. tonight from 2022-09-07 09:01 EDT to 2022-09-08 11:45 EDT

Scheduled maintenance Print and report tool
2022-09-07 09:01 EDT · 1 day, 2 hours, 44 minutes

Updates

Resolved

The back-up database is now available. All reports are now accessible.

September 8, 2022 · 11:45 EDT
Update

The back-up database maintenance has been extended. Several reports are still unavailable.

Estimated return: 12:00 p.m.

September 8, 2022 · 10:35 EDT
Scheduled

Our backup database is still experiencing delays. Work is planned in the coming weeks to increase its robustness and capacity.

Any reports based on this database cannot be generated from 5:00 p.m. tonight until 6:00 a.m. tomorrow morning. If you get an error message when trying to retrieve a report that you have successfully retrieved in the past, the cause is likely related to the problem mentioned above.

Start time: September 7, 2022, 5 p.m. Expected end time: September 8, 2022, 6:00 a.m.

September 7, 2022 · 10:05 EDT

← Back