Notice of incident - QHR viewer

Minor incident Services and external partners QHR viewer
2022-09-08 14:46 EDT · 38 minutes

Updates

Resolved

The incident is now resolved.

September 8, 2022 · 15:25 EDT
Issue

We are currently experiencing communication problems with the QHR viewer.

We are working to correct the situation as quickly as possible.

Estimated resolution time: 30 minutes

Thank you for your understanding.

September 8, 2022 · 14:58 EDT

← Back